RIP Peter Lea


RIP Peter Lea

Outsmart The Thief


Titanium

Latest topics
» Merry Christmas
by Ladybird Today at 16:40

» MotorHome ENGINE Battery
by daveandsan Thu 7 Dec 2017 - 20:14

» Xmas 2018
by SandJ Thu 7 Dec 2017 - 10:06

» Introductions
by KSH Sat 2 Dec 2017 - 20:10

» Silver screens
by Polly Thu 30 Nov 2017 - 20:15

» Photos Christmas 2017
by Suedge53 Sun 26 Nov 2017 - 14:39

» Personal Camera
by Chocy boy Fri 24 Nov 2017 - 17:29

» 9b. Xmas Meet At Whittingham Club, Goosnargh, Nr Preston 9th to 14th Nov 2017
by Ambilkate Thu 16 Nov 2017 - 20:35

» Electric Kettle
by Polly Wed 15 Nov 2017 - 13:52

» a new venue?
by Suedge53 Tue 14 Nov 2017 - 20:37

» Newbie
by Polly Mon 13 Nov 2017 - 22:35

» Hello, People
by Honey Sat 11 Nov 2017 - 8:09

» For Sale - Carthago chic C line i51 Fiat Ducato 3.0L
by KSH Sat 28 Oct 2017 - 20:21

» 2017 AGM
by Polly Thu 26 Oct 2017 - 18:40

» NEC
by Chocy boy Sat 21 Oct 2017 - 22:28

» happy birthday Ken
by Ambilkate Sat 14 Oct 2017 - 19:34

» 9. British Musical Fireworks Southport, Sept 29th to Oct 2nd - 3 nights - CANCELLED
by KSH Tue 10 Oct 2017 - 1:24

» Stolen from Carshorton surrey on 3-10-17 - NX55 CXU
by KSH Mon 9 Oct 2017 - 10:24

» Is it better to buy from a Dealer close to you.
by debbie Thu 5 Oct 2017 - 11:22

» Motor-Homers AGM 2017
by Polly Sun 1 Oct 2017 - 14:02

» looking for some winter sunshine
by The Burchies Mon 25 Sep 2017 - 18:25


Problem with new laptop and Windows 8.1

View previous topic View next topic Go down

Problem with new laptop and Windows 8.1

Post by Chameleon on Sun 7 Jun 2015 - 23:45

Because I am running short of room on my Toshiba laptop running Windows 7 I have now purchased another Toshiba but its running Windows 8.1.

The old Toshiba is going into the MOT office when I remove the accounts and emails.

I am trying to load up the Sage Instant Accounts onto the new Toshiba but have come up against loads of problems.  However I have solved them - that is all except one.

The Install shield throws up error number 1628: Failed to complete installation.  I have removed a file that was causing some of the problem namely 'Idrive'.?   I have deleted 'temp' files.  Turned the laptop off and then rebooted.

Now I'm lost and wondered if anyone had any idea what else to try please.  I now feel its something simple - but what pale
avatar
Chameleon



Posts : 1199
Join date : 2013-03-16
Age : 37

Back to top Go down

Re: Problem with new laptop and Windows 8.1

Post by mikejo on Mon 8 Jun 2015 - 9:06

i had sim problem in end brought old dell pc recondisioned just for ac .could not get package for final year ac
avatar
mikejo

Posts : 61
Join date : 2015-05-13
Age : 59
Location : rugby /bedworth

Back to top Go down

Re: Problem with new laptop and Windows 8.1

Post by Chameleon on Fri 12 Jun 2015 - 10:24

Woooo  hoooo who's a clever girl then  Very Happy

Now have Sage Accounts running on Windows 8.

Told you it was something simple.  Cool
avatar
Chameleon



Posts : 1199
Join date : 2013-03-16
Age : 37

Back to top Go down

Re: Problem with new laptop and Windows 8.1

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum